标签: CVE-2017-8816

cURL/libcURL缓冲区溢出漏洞CVE-2017-8816 还可DoS 7.36.0到7.56.1受影响

因为它对于用户提供的数据在拷贝到不够大小的缓冲区,没有充分的边界检查。攻击者可以利用此问题,在受影响的应用程序上下文中,执行任意代码。cURL/ libcurl 7.36.0到7.56.1受影响。[……]

继续阅读