HPE Aruba AirWave Glass产品远程代码执行漏洞CVE-2017-8946 1.0.0及1.0.1版本均受影响

AirWave网络管理平台提供有线和无线网络的可见性,支持移动设备和应用程序。HPE Aruba已经提供了AirWave Glass升级版本1.0.1-1,绿盟科技发布《HPE Aruba AirWave Glass远程代码执行漏洞安全威胁通告》。

HPE Aruba AirWave Glass远程代码执行漏洞安全威胁通告

当地时间2017年5月24日(北京时间2017年5月25日),HP官方发布安全通告,披露了一个关于 HPE Aruba AirWave Glass产品存在远程代码执行的漏洞,CVE编号为 CVE-2017-8946,CVSS评分如下:

CVE

V3标准

V3评分

V2标准

V2评分

CVE-2017-8946

CVSS:3.0/AV:N/AC:H/PR:N/UI:R/S:C/C:L/I:L/A:H

7.3

(AV:N/AC:H/Au:N/C:P/I:P/A:C)

6.6

    针对本次安全问题,HP官方已经发布新版本,官方网站如下:

https://h20564.www2.hpe.com/hpsc/doc/public/display?docId=emr_na-hpesbhf03751en_us

HPE Aruba AirWave network management

    AirWave网络管理平台提供有线和无线网络的可见性,支持移动设备和应用程序。 AirWave通过主动监控所有连接的状态和性能,让IT人员获得支持数字化工作场所所需的信息。

影响范围

受影响的版本 Aruba Airwave Software Glass Version v1.0.0 and 1.0.1

注:只有AirWave Glass受影响,标准的AirWave不受影响

不受影响的版本 Aruba AirWave Glass version 1.0.1-1

 

规避方案

HPE Aruba已经提供了新的AirWave Glass版本1.0.1-1。用户可以在https://support.arubanetworks.com下载新的OVA文件或者在产品的管理员界面进行升级。

由于该漏洞非常难以检测,强烈建议受影响的用户下载新的文件重新安装该产品来防护该漏洞。

参考链接:

https://h20564.www2.hpe.com/hpsc/doc/public/display?docId=emr_na-hpesbhf03751en_us

绿盟科技声明

本安全公告仅用来描述可能存在的安全问题,绿盟科技不为此安全公告提供任何保证或承诺。由于传播、利用此安全公告所提供的信息而造成的任何直接或者间接的后果及损失,均由使用者本人负责,绿盟科技以及安全公告作者不为此承担任何责任。绿盟科技拥有对此安全公告的修改和解释权。如欲转载或传播此安全公告,必须保证此安全公告的完整性,包括版权声明等全部内容。未经绿盟科技允许,不得任意修改或者增减此安全公告内容,不得以任何方式将其用于商业目的。

发表评论