Adobe证实Flash危险漏洞:涉及所有版本

      Adobe证实Flash危险漏洞:涉及所有版本有1条评论

据外媒报道,Adobe日前发布安全公告,证实Windows、Mac和Linux平台上所有版本Flash软件存在一处安全缺陷。
Adobe计划于“10月19日所在的一周”(即下周)发布补丁软件,修正该缺陷。

 

Adobe证实Flash危险漏洞:涉及所有版本

 

报道称,该Flash缺陷(CVE-2015-7645)是由安全厂商Trend的研究人员发现的。发动“兵风暴”(Pawn Storm)攻击的黑客组织被发现在利用这一缺陷发动攻击。对此Adobe证实,遭到攻击的系统可能宕机,以及使黑客控制遭到攻击的系统。

 

Trend解释称,“最近,”兵风暴”针对全球数个国家的外交部门发动攻击。攻击目标会收到欺诈性电子邮件,点击其中的链接会遭到攻击。电子邮件和链接伪装成与当前热门事件有关的信息。值得指出的是,电子邮件中的恶意链接与今年4月份针对北约成员国和白宫的攻击相似。”

 

Adobe确认所有版本Flash都存在该缺陷:Windows和Mac平台上Adobe Flash Player 19.0.0.207以及更早的版本;Adobe Flash Player Extended Support Release 18.0.0.252以及更早的18.x版本;Linux平台上Adobe Flash Player 11.2.202.535以及更早的11.x版本。

 

虽然在本周Adobe发布了本月的安全补丁软件,其中包括针对Flash的安全补丁。令人遗憾的是,补丁软件没有修复今天证实的缺陷,Flash用户需要下周再安装补丁软件。而鉴于被发现和利用的Flash缺陷数量,目前许多网站都不再使用Flash,转而采用HTML5技术。

1 comment on “Adobe证实Flash危险漏洞:涉及所有版本

发表评论